Duels levels not saving on reboots
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 12:43 BST
Identified
We have found the error impacting duel level saving on scheduled reboots. We are implementing a new system to control the saving of levels.
Posted Jul 22, 2022 - 12:38 BST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2022 - 12:35 BST
This incident affected: Minecraft Server (Duels).