Critical Server Infrastructure Failure
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted May 05, 2022 - 23:41 BST
Update
We are continuing to monitor for any further issues.
Posted May 05, 2022 - 23:41 BST
Monitoring
Service & Hardware changes have now been applied. All servers in our network will undergo multiple restarts when needed to get the best monitoring results we possible can. We are pleased to say for now that all servers are responding well to the new hardware and systems installed. We will update this as soon as we are confident that the fixes implemented will be sufficient.
Posted May 05, 2022 - 23:35 BST
Identified
We have located the issue, and are working with our on-site Datacentre Team to implement multiple changes to our systems and hardware.
Posted May 05, 2022 - 23:28 BST
Investigating
We are currently investigating this issue.
Posted May 05, 2022 - 23:22 BST
This incident affected: Minecraft Server (Lobby, Central Isles, Duels, BedWars, The Rampage) and MineCentral Testing Server, MineCentral API.