Website Database Error
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 23:32 GMT
Monitoring
We have provided a fix to the website to secure it's connection back to the databases. We are still unsure if this is a permanent fix. We can confirm no data has been lost during this issue.
Posted Mar 07, 2022 - 19:47 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2022 - 19:44 GMT
Investigating
We are aware of a major database issue and we are working alongside our provider to get a fix in place. Please understand that we have not been compromised, neither 'hacked'. This is a random database fault and all user information is now safely stored on a backup server. No information or data has been lost at this point. Please bare with us while we work with our provider to get this issue resolved.
Posted Mar 07, 2022 - 19:32 GMT