Website Slow Response Times
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 21:35 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 21:34 BST
Identified
The issue has been identified and a fix is being implemented. We will update this to monitoring when we have added our secure fix.
Posted Aug 26, 2022 - 21:27 BST
Investigating
We are currently investigating the website's response times being slow, while we work to fix this any mechanic or service on minecentral.net may not behave in the correct manner. We will update with more information when we know more.
Posted Aug 26, 2022 - 21:15 BST
This incident affected: Online Services (Website (minecentral.net)).