Minecraft Server Outage [GLOBAL]
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 21:58 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 21:58 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2022 - 21:57 GMT
Update
We are continuing to investigate this issue.
Posted Jan 26, 2022 - 21:52 GMT
Investigating
We are currently investigating a serious issue which has put all our servers into a 'boot' state. We will continue to investigate the issue.
The server racks that we own are currently not responding and all disconnected from their nodes within seconds. This is a serious and our most severe outage since we began.

PLEASE NOTE: Our Website and Public API are currently unaffected.
Posted Jan 26, 2022 - 21:49 GMT
This incident affected: Minecraft Server (Lobby, Central Isles, Duels) and MineCentral Testing Server.