Users not being able to connect.
Incident Report for MineCentral
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 19:31 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2022 - 18:14 BST
Investigating
We are currently investigating an issue which is resulting in some players not being able to connect to the network. We are checking all server-side issues and currently checking for any UUID issues regarding this matter. We will update this issue when we have more information.
Posted Apr 08, 2022 - 18:04 BST
This incident affected: Minecraft Server (Lobby, Central Isles, Duels, BedWars, The Rampage) and MineCentral Testing Server.